Elevated Listener Counts
Incident Report for Radio Mast
Resolved
A fix has been deployed to all regions and listener counts have normalized.
Posted Sep 21, 2021 - 01:58 EDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 20, 2021 - 19:53 EDT
Identified
We have received reports of elevated, persistent listener counts (approx. 20-50% increase) affecting a portion of streams on the Radio Mast Streaming Network. We have identified the underlying issue and a fix is being deployed tonight in each region of our CDN between 2 and 4 AM local time to address this issue. Estimated downtime will be under 5 seconds. Listener sessions and TLH reported by Analytics are not affected. (Only the Live Listener count and listener graph in the "Listeners" tab of the Stream page are affected.) Listener slot limits for all streams have been doubled until the issue is resolved, to minimize the impact on any stations.

We apologize for any inconvenience this issue has caused and are working to prevent similar issues from happening again. If you have any questions or concerns, please contact our support team. An update will be posted once the deployment is complete in all regions.
Posted Sep 20, 2021 - 16:01 EDT
This incident affected: Streaming Network.