Los Angeles Streaming Network Disruption
Incident Report for Radio Mast
Resolved
This incident has been resolved. We apologize for any impact this had on your streams.

If you have any questions or concerns, please contact support: https://www.radiomast.io/support
Posted Mar 01, 2023 - 17:41 EST
Monitoring
We've identified a network issue affecting a subset of broadcaster and listener traffic in our Los Angeles datacenter. Broadcasters connected to our LA ingest cluster may have experienced instability over the last hour. A portion of listeners on the US west coast may have experience difficulty connecting or dropouts.

We've mitigated the impact of this by temporarily rerouting all traffic to other datacenters. Broadcaster and listener traffic should be returning to normal and all streams should be accessible.
Posted Mar 01, 2023 - 16:51 EST
This incident affected: Streaming Network.