Listener Statistics Unavailable
Incident Report for Radio Mast
Resolved
This incident has been resolved and listener statistics are available again.
Posted Nov 12, 2021 - 01:24 EST
Monitoring
A fix has been implemented and we are monitoring the results. Live listener counts and graphs are available again.
Posted Nov 12, 2021 - 01:15 EST
Identified
We are investigating and have identified an issue causing some listener statistics to be unavailable, including live listener counts. Analytics is operating normally. We are working on implementing a fix and will post an update when more information is available.
Posted Nov 12, 2021 - 00:58 EST
This incident affected: Streaming Network.