Streaming Loadbalancer Disruption
Incident Report for Radio Mast
Resolved
This incident is now resolved.
Posted Mar 24, 2023 - 12:36 EDT
Monitoring
At 11:17 PM EST, we identified an issue affecting a subset of our loadbalancers serving Streaming Network traffic caused by an IP transit peering issue between our Toronto and San Francisco datacenters. Broadcasters may have experienced spurious Stream Monitoring downtime alerts from 11:16 PM EST until 11:20 PM EST, due to some streams being internally unreachable from within our Toronto datacenter. No impact on broadcaster or listener connectivity on the Streaming Network was observed during this time.
Posted Mar 24, 2023 - 12:04 EDT
This incident affected: Streaming Network and Monitoring.