Platform Inaccessibility
Incident Report for Radio Mast
Resolved
This incident has been resolved. We thank you for your patience. If you have any questions or concerns, please contact support (help@oscillicious.com).
Posted Jun 13, 2022 - 20:51 EDT
Update
We are continuing to monitor for any further issues.
Posted Jun 13, 2022 - 20:18 EDT
Update
We are continuing to monitor for any further issues.
Posted Jun 13, 2022 - 19:52 EDT
Monitoring
At 7:41 PM Eastern, a major loss of connectivity at our primary datacenter caused the website, control panel, and API to be inaccessible for 7 minutes. As of 7:48 PM, the issue has been resolved and we are continuing to monitor the results.

Streaming Network impact: During this short period of inaccessibility, broadcasters would not have been able to start new broadcasts. Listeners on streams with geoblocking would have been unable to connect. We are continuing to investigate the impact of this incident on the Streaming Network.
Posted Jun 13, 2022 - 19:52 EDT
This incident affected: Streaming Network, Monitoring, Analytics, Website, Control Panel, and API.