Website, API, and Monitoring Incident

Incident Report for Radio Mast

Resolved

This incident has been resolved, with service impacted for about 7 minutes. We will be working on a post-mortem analysis of this outage and will be implementing several changes to our infrastructure and procedures to prevent it from happening again in the future.

During this 7 minute period, broadcasters would not have been able to establish a new encoder connection, but existing streams and listeners were unaffected.

We apologize for any impact this had on your station and will be working diligently to ensure we prevent a recurrence. If you have any questions or concerns, please contact support.
Posted Jan 06, 2026 - 18:52 EST

Identified

At approximate 6:15 PM Eastern, a physical hardware issue was detected that impacted the availability of our website, API, control panel, and some related services. Automatic failover occurred but uncovered a software bug leading to a cascading failure. Service is being restored and traffic is stabilizing. We will post an update as we make progress.
Posted Jan 06, 2026 - 18:25 EST
This incident affected: Monitoring, Remote Encoder Management, Analytics, Website, Control Panel, and API.