This incident has been resolved. We will continue to monitor listener traffic and packet loss along the affected routes and intervene again if the issue recurs and it has any impact. We are keep traffic shifted towards healthy datacenters for the meantime until we complete our internal investigation, and to hedge against any further upstream IP transit issues.
We apologize for the impact this had on your streaming. If you have any questions or lingering concerns, please contact support and we are ready to addressing them.
Posted Aug 03, 2026 - 14:15 EDT
Monitoring
At 12pm Eastern Time, we observed an increase in packet loss at one of our datacenters in the Toronto datacenter region over the course of 20 minutes, causing connectivity issues for listeners and broadcasters in the region. This issue previously occurred at 5 AM for a shorter period of time. Our loadbalancers have automatically shifted traffic to other regions, and we are closely monitoring the situation and will take manual action if needed to further remedy the situation.
We have received reports that some broadcasters were unable to connect even after traffic was shifted, and our engineering team is investigating those reports to better understand the mechanism behind that. (Only a portion of broadcaster and listener traffic to our Toronto DCs has been affected.)
We will post an update if we continue to see an impact on streaming or as our investigation progresses.
If you have any questions, please contact support.
Posted Aug 03, 2026 - 12:44 EDT
This incident affected: Streaming Network, Cloud Transcoder, and Analytics.