Website Interruption
Incident Report for Radio Mast
Resolved
The underlying issue has been resolved.
Posted May 18, 2021 - 14:02 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 18, 2021 - 13:54 EDT
Investigating
We are currently investigating elevator error rates when accessing the website, control panel, and API. Listeners may experience errors loading the embedded player widget.
Posted May 18, 2021 - 13:52 EDT
This incident affected: Website, Control Panel, and API.