Website and API Outage
Incident Report for Radio Mast
Resolved
This incident has been resolved. We apologize for any impact this had on your radio stations, and we will be performing an internal post-mortem to better understand the circumstances that led to this outage.
Posted Jun 26, 2024 - 13:33 EDT
Monitoring
A fix has been implemented and are are monitoring the results. We apologize for any impact this outage had on your service.
Posted Jun 26, 2024 - 13:27 EDT
Identified
We've identified an issue resulting in timeouts to our main website (www.radiomast.io) and API. Our engineering team is working to resolve the underlying issue.

Broadcasters may experiences issues authenticating to new mounts while this incident is ongoing. Listener traffic should be unaffected.
Posted Jun 26, 2024 - 13:21 EDT
This incident affected: Streaming Network, Analytics, Website, and API.