Increased Packet Loss at Primary Datacenter
Incident Report for Radio Mast
Resolved
This incident has been resolved.

If you have any questions or concerns, please contact support: https://www.radiomast.io/support
Posted Dec 06, 2022 - 01:59 EST
Monitoring
Our engineering team has identified an issue causing elevator latency in our primary datacenter and have implemented a fix. The impacted services have returned to normal operation and we are continuing to closely monitor performance globally.

Impact:
* Streaming Network - Broadcasters may have experienced longer than usual connection times for new encoder connections between 05:15 UTC and 06:00 UTC. Listeners may have experienced slow loading of the player widget during this time.
* Website, Control Panel, and API - Users may have experienced increased latency or packet loss while accessing these services.
Posted Dec 06, 2022 - 01:34 EST
This incident affected: Streaming Network, Website, Control Panel, and API.