Platform Inaccessibility Recurrence
Incident Report for Radio Mast
Resolved
Maintenance at our primary datacenter is now complete and the underlying issue has been resolved. All services are operating normally.

We apologize for any inconvenience and thank you for your patience. If you have questions, please contact support (help@oscillicious.com).

We will be performing a post-mortem analysis to identify opportunities to improve the architecture of affected services.
Posted Jun 14, 2022 - 07:14 EDT
Update
Engineering teams are continuing to work on to complete maintenance in our primary datacenter. We do not expect another recurrence but there is an elevated risk of website inaccessibility until the maintenance is completed. The Streaming Network, Monitoring, and all other services are operating normally at this time.

We will post an update when there is more information.
Posted Jun 14, 2022 - 01:45 EDT
Monitoring
At 10:52 PM Eastern, we saw a recurrence of this evening's earlier platform inaccessibility issue, affecting our primary (YYZ) datacenter. The loss of connectivity lasted approximately 6 minutes and resolved at 10:58 PM Eastern. Our datacenter team is performing emergency maintenance to mitigate the network connectivity issue. As an immediate mitigation, all streaming traffic has been automatically shifted to other datacenters.
Posted Jun 13, 2022 - 23:29 EDT
This incident affected: Streaming Network, Monitoring, Remote Encoder Management, Analytics, Website, Control Panel, and API.