APAC Streaming Network Disruption
Incident Report for Radio Mast
Resolved
This incident has been resolved. If you have any questions, please contact support at help@oscillicious.com.
Posted Feb 21, 2022 - 11:47 EST
Monitoring
A fix has been implemented and we are monitoring the results. Listener traffic in APAC is normalizing and service to the affected streams for listeners in this region is restored.
Posted Feb 21, 2022 - 11:37 EST
Investigating
We are investigating reports of a subset of streams being unavailable in the APAC region. Listeners in this region may experience HTTP 503 errors. We will post an update within an hour. We apologize for this disruption and are working diligently to restore service for the affected listeners.
Posted Feb 21, 2022 - 11:28 EST
This incident affected: Streaming Network.